Monthly Archives: April 2014

DigitalOcean ออกฟีเจอร์ใหม่ ย้ายอิมเมจไปบัญชีอื่นๆ ได้

สำหรับผู้ใช้บริการคลาว์ดของ DigitalOcean คงได้รับข่าวสารแจ้งการอัพเดตฟีเจอร์ใหม่นั้นก็คือ Transfer Snapshots Between Accounts ซึ่งเป็นฟังก์ชั่นที่ทำให้ผู้ใช้สามารถย้ายอิมเมจไปยังผู้ใช้อื่นๆ ได้ ซึ่งก่อนหน้านี่สามารถทำได้เพียงแค่ย้ายอิมเมจข้ามศูนย์ข้อมูลเท่านั้น source: Digitalocean

แคมเปญการตลาดแนวใหม่ OnePlus One ราคา $1 แค่ทุบเครื่องเก่าโชว์!!

OnePlus One สมาร์ทโฟนน้องใหม่จากอดีตผู้บริหารของ Oppo วันนี้ผมพึ่งได้รับเมลคอนเฟิร์มให้ร่วมทุบโทรศัพท์เครื่องเก่าทิ้งเพื่อแลกซื้อ OnePlus One ในราคา $1 (เพียง 34 บาท) แถมได้ใช้เครื่องก่อนใครครับ เพราะ OnePlus One คาดวางขายได้ในปลายไตรมาส 2 (มิถุนายนนี้) 3 ขั้นตอนง่ายๆ (ประเทศไทยไม่มีนะครับ กรอกที่อยู่บ้านเพื่อน ๆ ที่ US แทนได้)1.  กรอกแบบฟอร์มใบสมัคร2. ให้สิทธิ์เพียง 100 คนแรกเท่านั้น3. โชว์วิธีการทุบเครื่องบน YouTube เท่านี้ก็จะได้รับ OnePlus One สมาร์ทโฟนรุ่นแรกไปใช้ก่อนใครครับ โทรศัพท์ที่ทุบแล้วได้ OnePlus One (ระวังงานจะเข้านะครับ!!

MikroTik and the Heartbleed Exploit of OpenSSL

MikroTIk and Heartbleed, the official explanation: All RouterOS versions are secure against the Heartbleed issue. All versions prior to v6.12 used an unaffected, older version of OpenSSL, and since v6.12 the latest OpenSSL version will be used, where the heartbleed

Bad ISP of Thailand

1. แพคเกจอินเทอร์เน็ตบ้านถูกจำกัดแบนด์วิดธ์ระหว่างประเทศ 256Kb/s – 1Mb/s. (International bandwidth) 2. ผู้ให้บริการบางรายจำกัดแบนด์วิดธ์เป็นช่วงเวลา หรือจำกัดประมาณการจราจรข้อมูลต่อวัน ผู้ใช้อาจจะต้องดาวน์โหลดหรืออัพโหลดข้อมูลในช่วงกลางคืนเพื่อให้ได้ความเร็วไม่จำกัด (หลังตี 1) 3. ผู้ให้บริการอินเทอร์เน็ตในประเทศไทยส่วนใหญ่ให้บริการเชื่อมต่อผ่านทาง ADSL จึงมีอัตราอัพโหลดข้อมูลช้า ซึ่งโดยมากเป็นข้อจำกัดของ ADSL Tier 1 network? เครือข่ายคู่ค้าของผู้ให้บริการอินเทอร์เน็ตในประเทศไทย ที่ไม่การใช้ IP transit จากเจ้าอื่นๆ จะมีก็แค่เพียงใช้ peering การเชื่อมต่อระหว่าง provider ให้ลุกค้าของแต่ล่ะฝ่ายสามารถทำการเชื่อมต่อเข้าถึงกันได้ กลุ่มผู้ใช้งานก็จะเป็น business เช่น AIS Tier 1 network ในไทยก็อาทิ

OpenSSL Check Vulnerability with online tool

What versions of the OpenSSL are affected? Status of different versions: OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable OpenSSL 1.0.1g is NOT vulnerable OpenSSL 1.0.0 branch is NOT vulnerable OpenSSL 0.9.8 branch is NOT vulnerable Bug was introduced to OpenSSL