Mikrotik Wifi Hotspot – Clear log’s and database rebuild on daily

/system script

add name=usermanager policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source=”/tool user-manager database clear-log\r\
\n/tool user-manager database rebuild\r\

/system scheduler

add disabled=yes interval=1d name=usermanager_sch on-event=usermanager \
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-date=sep/3/2014 start-time=19:00:00


/tool user-manager database clear-log

/tool user-manager database rebuild

Leave a Reply

Your email address will not be published. Required fields are marked *

Please validate : * Time limit is exhausted. Please reload CAPTCHA.