Tag Archives: PHPMailer

วิธี Patch upgrade PHPMailer < 5.2.18 Remote Code Execution

วิธี Patch upgrade PHPMailer < 5.2.18 Remote Code Execution

วิธี Patch upgrade PHPMailer < 5.2.18 Remote Code Execution (CVE-2016-10033) และ Contact Form 7 สำหรับผู้ใข้ WordPress บน VPS หรือ Dedicated server และ Shared hosting (ย้ำ case นี้เจ้าของเว็บไซต์ต้องแก้ไขเอง เพราะ class นี้กระจากอยู่)